Erfahrungen mit NANET - Funklan

Nachdem ich gestern endlich einen neuen Zugang bekommen hab muß ich meine Erfahrungen posten. Einfach nur so :slight_smile:

Zur Firma:
Ob ich Pech hatte oder die Firma überarbeitet ist wird die Zukunft weisen. Fakt ist das auf meine Anfragen hin es bis
zu 3 Tage gedauert hat bis ich Antwort erhalten habe (per Mail). Das Telefon ging nicht - laut NANET wurde die Telefonanlage
umgestellt und da gab es Probleme. Weiters wurde mir am Freitag vom Techniker gesagt das er am Mittwoch kommt aber er mir erst
am Anfang der Woche sagen kann zu welcher Zeit. Erst nachdem ich mich selbst um einen Rückruf gekümmert habe wurde mir am Dienstag
um 13.30 gesagt wann er am nächstn Tag kommt ??? .

Jetzt hab ich alles und werde in Zukunft auch Zahlscheine von denen bekommen - aber unterschrieben hab ich noch nichts und werde es auch nie müssen. D.h. es gibt keinen Vertrag zwischen NANET und mir. Die Zugangsdaten wurden mir vom Techniker auf einen Notizblock notiert. Denn werd ich gleich mal elektronisch sichern und mehrfach ausdrucken.

Zur Technik:
Der Techniker übergab mir eine Antenne samt Kabel damit ich diese selber montieren kann. Leider war aber die Abbildung auf der Montageanweisung und die Vorarbeit vom Techniker unterschiedlich -> somit habe ich laut Monatgeanweisung montiert -> war natürlich falsch und musste vom Techniker wieder ummontiert werden (nagut da war der Beipackzettel schuld)

Es wurde eine
Hyperlink Antenne montiert -> bei Geizhals 100€
ein Zyxel Prestige Router -> bei Geizhals 55€
Pigtail war nicht notwendig weil im Stecker integriert
5m Antennenkabel
und eine Gegenstelle (AP?) zwischen Antenne und Router (noname)

In Summe muß ich NANET für dieses Equipment 590€ zahlen.
Trotz hochgeschätzen Werten für das Unbekannte Ding vorm Router sind die Gewinnspannen der Firma recht hoch.

Aja das Equipment gehört mir - hab aber keine Rechnung und Verpackung - UND die Firewall im Router darf ich nicht konfigurieren weil ich ja die IP-adresse ändern könnte. D.h. falls ich mehr als die Standartports brauche soll ich eine Mail an NANET schreiben damit diese dann diese Ports freigibt.
Zum Glück ist die Firewall aber gestern geaktiviert gewessen - und soll sie auch bleiben. Man kann bei Games wie DC nicht immer im Vorhinein wissen welchen Port man braucht >:( Hoffe auch das die wissen was sie tun. Ich habe keine Ahnung wie die Verbindung gesichert ist. Es soll ein 128bit Schlüssel im Spiel sein aber genaues weis ich nicht (noch nicht)

Erste Erfahrungen (Ping - Datenrate):
Da ich bis gestern nicht nicht in der Lage war zu sagen was ich den an Übertragungsrate gerne hätte, weil mich keiner gefragt hat, wurden mir 384kbits eingestellt. Werde aber auf 128kbits runter gehen da ich große Files in der Arbeit saugen werde und bei mittleren lass ich halt länger laufen.
Die 384kbits konnte ich aber noch nicht bestätigen. Habe von unserem Server ein File gesaugt und hatte mit DU-Meter eine DL-Rate von 312kbits.

Das Transferlimit liegt bei 6GByte ABER das können die nicht messen, d.h. Fairuse -> Flatrate. Möglicherweise werden Sie in 2-3 Monaten in der Lage sein das Transferlimit zu beschränken (die Firma gibts seit 3 Jahren also warum soll das in den nächsten 3 Monaten kommen?)

Mit den Pings könnte ich Probleme bekommen. Der Ping von mir zum Server in Mistelbach ist super. Ca 25-30 msek, aber wenn ich ZMC pinge oder andere Server dann wird das schon sehr selektiv. Zu unserem Server hatte ich Werte von ca 100msek. Die Netzanbindung von NANET dürfte also doch nicht so toll sein.

Erfahrungen in Games:
Hab gestern gleich mal DC gestestet. Der Update der Server ging super flott. Im Spiel selber ist der Ping recht hoch aber dafür konstant. Auf den Holländer hatte ich ca. 70-80. Unseren zu testen ging sich von der Zeit nicht aus.

Erste Probleme:
Gestern kam ein Bekannter vorbei bei dem tagszuvor das selbe System installiert wurde. Er wollte eigentlich zum Techniker weil er gewusst hat das er da war. Bei ihm viel in der Nacht der Router ständig aus. Er musste jedesmal den Stecker ziehen aber nach dem 5ten Mal wurde es ihm zu blöd. Das macht mir Angst :’(

Fazit:
Das System ist vom Prinzip her gut.
Die Anbindung der Firma ist mässig.
Die Anschaffungskosten sind eine Frechheit.
Die Verwaltung der Firma ist nicht vorhanden.
Der Support wird hoffentlich nie gebraucht.

schluck !
da wird mir ja echt schlecht wenn ich das lese !

naja, ich hoffe es wird bei dir keine troubles geben (590€ san ka bemmerl)

Wow… was’n das fürn Verein! :o
Und trotzdem gibts den schon seid 3 Jahren… die Leben wohl mehr von ihrem Produkt als Ihrer Organisation! :slight_smile:

DaumenDrück das alles funktionable bleibt.

:frowning: >:( >:( wie manche gestern mitbekommen habe bin ich zur Zeit mit ISDN unterwegs.

Das d…e WLAN geht plötzlich nima. Aber das viel schlimmere is das ich keinen erreicht habe und die Nachricht auf der MOBBOX von denen nicht mal abgehört wurde (oder ignoriert).
Mein Bekannter versucht schon 1 1/2 Tage jemanden von der Firma zu erreichen wegen seines Routers aber keiner hebt ab oder reagiert auf Ihn.

Um 21.15 wurde ich dann doch noch zurückgerufen. Anscheinend hat noch jemand die Emails abgefragt - eine war von mir die ich mit ISDN versand habe (der Inhalt < böse > der Mail war anscheinend ausschlaggebend für den Rückruf ) Leider war ich aber zu diesem Zeitpunkt nicht mehr zu Hause und konnte den Status der diversen Leds nicht durchgeben. Naja wenigstens hab ich die noch auf meinen Bekannten aufmerksam gemacht - die wussten nicht das mein Bekannter auch Probleme hat und keinen erreicht.

Jetzt wart ich wieder auf den Techniker - er soll heute nochmal vorbeikommen. Nur is das etwas doof weil morgen ein Feiertag ist und ich heute einkaufen fahren muß. Somit werden die sich melden (der war gut - das machen die nie) und dann kommen wenn ich vom Einkauf zurück bin…

Derzeitiger Status:
ich bekomm ne IP-adresse → Router läuft, aber ich kann nirgends hin. Nicht mal auf den Server von denen, Ihr Server läuft aber weil mit ISDN erreiche ich Ihn.
mögliche Fehlerquelle: viele - defekter AP, defekte Antenne (nen Blitz gabs noch nicht), oder bei denen geht was nicht. Leider hat mein Bekannter seit seinem Problem nicht mehr probiert ob er reinkommt.

Ja ich könnt heulen, schreien und prügeln gleichzeitig.

wargl…zieh nach Wien :slight_smile:

Naja… abwarten und Tee trinken, mehr kannste eh nicht machen… verlang vom Techniker ne Telefonnummer, wo einer rann geht… am bestern er selbst… dürft ja eh nur son Kleinbetrieb sein.

Sag mal, hat dieses noname dingsbums was ein AP oder zumindest eine Bridge sein muß wirklich keinen Namen, Seriennummer oder sonst irgend ein Pickerl drauf woran man erkennen kann WAS von WEM das eigentlich ist ?

kannst du bitte mal einen tracert posten ?

tracert 195.70.254.35

Is unser NS/DC Server, würd mich interessieren wo die Zeit auf der Verbindung verloren geht !
Gibt ja ausserdem Aufschluß über das Netz von denen :wink:

Aja, hast du bei denen das ganze eigentlich schriftlich bestellt ?
Gibt es irgendwelche Service Level oder Agreements für das ganze ?

homepage von denen ?

TRACERT vom KERRIS auf 195.70.254.35 (Baal)

1 2 ms 2 ms 2 ms 192.168.1.1
2 19 ms 18 ms 15 ms at-mib-wi-r01.nanet.at [194.112.145.33]
3 29 ms 34 ms 26 ms at-vie-br-r06.profinet.at [194.112.158.109]
4 37 ms 22 ms 21 ms at-vie-br-r01.profinet.at [194.112.250.37]
5 67 ms 20 ms 29 ms at-vie-un-r01.profinet.at [194.112.206.150]
6 34 ms 23 ms 31 ms mistral.UTA.at [193.203.0.27]
7 30 ms 22 ms 20 ms c76wat1-g2-3.net.uta.at [62.218.2.44]
8 37 ms 26 ms 49 ms dsl-nonprofit-254-35.utaonline.at [195.70.254.35]

TRACERT von mir auf 195.70.254.35 (Baal) über Netzwerk, abelgebunden

1 1 ms <1 ms <1 ms 192.168.0.1
2 125 ms 26 ms 25 ms dsl-234-1.utaonline.at [212.152.234.1]
3 128 ms 26 ms 26 ms c76olinz1-v1.net.uta.at [212.152.150.134]
4 132 ms 33 ms 32 ms c120olinz2-g0-0.net.uta.at [212.152.150.167]
5 132 ms 33 ms 32 ms c120wmich1-pos2-0.net.uta.at [212.152.192.242]
6 130 ms 33 ms 31 ms 212.152.192.150
7 131 ms 29 ms 34 ms c76wat1-g2-2.net.uta.at [62.218.1.44]
8 129 ms 30 ms 32 ms dsl-nonprofit-254-35.utaonline.at [195.70.254.35]

Was ich cool finde is das erste Packet was ich da verschicke - dürfte mit der neuen Firmware zusammenhängen, welche ich installiert habe.

Glaub der hat ein Problem mit der Darstellung/Erkennung …

*update
Und nun hab ich auch den Fehler schon gefunden - hab kurz davor die Enh LAN Power Management eingeschalten - sobald das deaktiviert wurde folgenden tracert

1 <1 ms <1 ms <1 ms 192.168.0.1
2 26 ms 26 ms 27 ms dsl-234-1.utaonline.at [212.152.234.1]
3 27 ms 26 ms 28 ms c76olinz1-v1.net.uta.at [212.152.150.134]
4 31 ms 30 ms 35 ms c120olinz2-g0-0.net.uta.at [212.152.150.167]
5 33 ms 31 ms 34 ms c120wmich1-pos2-0.net.uta.at [212.152.192.242]
6 29 ms 31 ms 32 ms 212.152.192.150
7 32 ms 30 ms 34 ms c76wat1-g2-2.net.uta.at [62.218.1.44]
8 33 ms 31 ms 33 ms dsl-nonprofit-254-35.utaonline.at [195.70.254.35]

Jaja, die Technik is a HUND !

Das Notebook hat trotz Wireless idente Werte :wink:

meins - meins - meins!

1 <1 ms <1 ms <1 ms 192.168.1.1
2 28 ms 25 ms 37 ms 172.19.94.164
3 20 ms 18 ms 20 ms 172.19.94.190
4 19 ms 19 ms 20 ms AUX3-WFUERO02.highway.telekom.at [195.3.68.93]
5 21 ms 19 ms 19 ms 195.3.70.165
6 20 ms 19 ms 18 ms mistral.UTA.at [193.203.0.27]
7 21 ms 19 ms 19 ms c76wat1-g2-3.net.uta.at [62.218.2.44]
8 20 ms 22 ms 20 ms dsl-nonprofit-254-35.utaonline.at [195.70.254.35]

ole !

1 4 ms 3 ms 1 ms 10.34.5.33
2 5 ms 6 ms 2 ms 212.17.99.197
3 5 ms 1 ms 5 ms at-vie-p-r11b-pos-3-0.upc.at [213.47.218.93]
4 8 ms 16 ms 60 ms at-vie01a-ra4-so-1-0-0.aorta.net [213.46.173.193]
5 14 ms 7 ms 8 ms at-vie01a-rd2-pos-10-0.aorta.net [213.46.173.37]
6 71 ms 23 ms 5 ms at-vie01a-rd1-pos-5-0.aorta.net [213.46.173.50]
7 4 ms 6 ms 7 ms at-vie02a-ri1-pos-4-0.aorta.net [213.46.173.6]
8 2 ms 2 ms 4 ms 212.152.189.129
9 3 ms 3 ms 26 ms c76wat1-g2-3.net.uta.at [62.218.2.44]
10 6 ms 4 ms 3 ms dsl-nonprofit-254-35.utaonline.at [195.70.254.35]

lol

1 8 ms 2 ms 2 ms 192.168.40.81
2 42 ms 20 ms 19 ms dsl-24-1.utaonline.at [81.189.24.1]
3 16 ms 25 ms 20 ms c72wmich7-f0-0.net.uta.at [62.218.1.87]
4 16 ms 22 ms 19 ms c76wat1-g2-2.net.uta.at [62.218.1.44]
5 18 ms 19 ms 19 ms dsl-nonprofit-254-35.utaonline.at [195.70.254.35]

jajaja, das ist unfair ! :wink:

Sodala jetzt peifts endlich. ABER die Pingwerte sind net so überragend. Habe gerade nochmal ein Tracert gemacht.

1 3 ms 2 ms 2 ms 192.168.1.1
2 47 ms 39 ms 51 ms at-mib-wi-r01.nanet.at [194.112.145.33]
3 88 ms 147 ms 56 ms at-vie-br-r06.profinet.at [194.112.158.109]
4 73 ms 24 ms 60 ms at-vie-br-r01.profinet.at [194.112.250.37]
5 141 ms 39 ms 36 ms at-vie-un-r01.profinet.at [194.112.206.150]
6 150 ms 92 ms 56 ms mistral.UTA.at [193.203.0.27]
7 116 ms 55 ms 30 ms c76wat1-g2-3.net.uta.at [62.218.2.44]
8 127 ms 59 ms 23 ms dsl-nonprofit-254-35.utaonline.at [195.70.254.35

Anscheined ist die Anbindung von NANET zum Sch… . Wenn mehr Traffic läuft (WE) dann is der Ping im Keller. Na Super das trifft sich gut. Ich will nämlich auch am WE gamblen :(.

Aja der AP war defekt. Der neue hat jetzt wenigstens ne Beschriftung damit ich erkenne was WLAN, LAN und Power-Led is. Aber eine Typenbezeichnung fehlt troztdem.

Werd heute Abend nochmal nen Tracert machen. Wenns nicht besser is kommt gleich wieder eine Mail weil so kann ich nicht gamblen. Aja ich wart noch auf schlechtes Wetter. Und auf die ersten Blitze :slight_smile: .

kann es sein dass sein AP so aussieht? http://www.wiman.de/products/wiman/product_lines/WIMAN24TDDspecs.pdf

oder so? http://www.wiman.de/products/wlan_hz_catalog_03-Euros_v1.9a.pdf

bei wireless zugaengen hat man dasselbe problem wie bei kabel - wenn am medium nix los ist - spricht wenigen leute drauf zugreifen sind die RTT’s gut bis sehr gut - sobald es mehrere gleichzeitige zugriffe gibt schwanken die werte sehr stark - geht hin bis zu paketverlusten - das ist ein statistisches verfahren (vielleicht kennt ja wer CSMA/CD von ethernet - ist bei wlan und kabel aehnlich).

bzgl. deinem wlan provider - ich gehe davon aus dass deine ortschaft von der basisstation weg mit maximal 2mbit/s angebunden ist - nachdem jeder vollgas (ohne limitierung) auf die funkschnittstelle zugreift sind da in der spitzenzeit gewaltige traffic-peaks auf dieser 2mbit/s - das macht wiederum die queues voll und die RTT’s langsam.

andererseits - wenn es bei dir sonst keine alternative gibt … was soll man dann machen …

ps: dennoch ueber 500EUR herstellentgelt sind imho eine frechheit!

Zum drüberstreuen

http://futurezone.orf.at/futurezone.orf?read=detail&id=230052&tmp=3447